Friday 13th November 2020

MoodleCloud Ireland Performance issues in EU region

Engineers are investigating reports of 'temporary storage filled' error in the EU region. A fix is being applied now and engineers will be monitoring for a while.

Update 20201112 22:00 GMT+0: Engineers have identified the cause and a fix is being applied.

Update 20201113 05:30 GMT+0: Engineers have applied a fix and all services are restored.