Wednesday 22nd January 2020

MoodleCloud USA Outage in MoodleCloud US Region

An incident in US Region is being investigated

Update 20200122 6:30am GMT+8: Engineering confirmed US Region currently unavailable

Update 20200122 7:00am GMT+8: Engineering identified cause and are working on a fix

Update 20200122 7:30am GMT+8: Engineering applied fix. Customer sites now coming back online

Update 20200122 8:30am GMT+8: All Customer sites now available. Minor interruptions (under 60s) may occur during the day as supporting systems are restored