Tuesday 2nd June 2020

MoodleCloud Australia Performance issues in AU region

Update 2020-06-02 08:00 GMT+0: Symptoms have been resolved temporarily, and a permanent increase in capacity for this region is planned for deployment on 2020-06-04.

Update 2020-06-02 01:00 GMT+0: Engineers have identified root cause and are working on a fix. These symptoms are expected to continue during on-peak times in this region (00:00 GMT+0 to 08:00 GMT+0) until a permanent fix is implemented.

Engineers have identified increased page load times in this region.