Thursday 4th June 2020

MoodleCloud Australia Performance issues in AU region

Update 2020-06-04 03:00 GMT+0: Engineers have added additional capacity to the AU region's datastore and working to spread the load more evenly. Customer-facing performance is now improving and will continue to improve until these works complete (current ETA 07:00 GMT+8).

Update 2020-06-04 00:30 GMT+0: Engineers have confirmed increased page load times for all sites in this region are continuing during on-peak periods as per yesterday. A permanent fix is underway and an ETA will be posted here by 2020-06-04 03:00.

Engineers are investigating reports of increased page load times in the AU region.