Wednesday 3rd June 2020

MoodleCloud Australia Performance issues in AU region

Update 2020-06-03 08:00 GMT+0: Symptoms have been resolved temporarily, and a permanent increase in capacity for this region is planned for deployment on 2020-06-04 by 08:00 GMT+0.

Update 2020-06-03 08:00 GMT+0: Engineers are continuing to work on a fix.

Engineers have identified increased page load times in this region as identified in yesterday's incident detail.