Saturday 11th July 2020

MoodleCloud USA File Upload issues in US region

Engineers are investigating reports of file upload issues in this region.

Update 2020-07-10 17:30 GMT+0: Engineers have confirmed issues with uploads of large files for all sites in this region and are investigating.

Update 2020-07-10 18:00 GMT+0: Engineers have identified root cause of this issue and are working on a fix. Resolution is expected by 2020-07-11 03:00 GMT+0.

Update 2020-07-11 03:15 GMT+0: Engineers have completed the fix and all services are restored.