Thursday 3rd September 2020

MoodleCloud USA Outage in USA region

Engineers are continuing to work to address increased page load times in the USA region

Update 20200902 14:30 GMT+0: Engineers have confirmed increased page load times for all sites in the MoodleCloud USA region and are investigating.

Update 20200902 23:45 GMT+0: Engineers have identified the cause of performance issues and are working on a fix.

Update 20200903 01:00 GMT+0: Engineers will be applying an emergency fix starting and 01:30 GMT+0 and finishing at 02:30 GMT+0. The MoodleCloud USA Region will be completely unavailable during this window.

Update 20200903 01:30 GMT+0: Engineers are now applying the fix, the USA region will be unavailable for up to the next hour

Update 20200903 01:40 GMT+0: Engineers have confirmed the emergency fix has resolved the issues, USA region is now performing typically.